WordPress Vulnerability Report, Special Edition – April 14, 2022: Critical Vulnerability in Elementor

Because a critical vulnerability was just disclosed, any site running the Elementor Website Builder plugin needs to update to version 3.6.3+ immediately!

This content was originally published here.