WordPress Template Plugin Vulnerability Hits +1 Million Sites

WordPress plugin by the makers of Astra Theme patched an XSS vulnerability that can lead to total site takeover and attacks on site visitors

This content was originally published here.