(855)-537-2266 sales@kerbco.com

 

Threat actors are actively targeting a vulnerability in the Elementor Pro plugin for WordPress to compromise websites, WordPress security company Defiant warned this week. Elementor Plugin Vulnerabilities Exploited to Hack WordPress Sites

thumbnail courtesy of securityweek.com